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Arcadiate Help

For interactive help when using Arcadiate activate the Assistant Window via the
command Window > Assistant Window.

Introduction to Arcadiate
Import various types of data.

Arcadiate Windows
Description of Arcadiate windows.

Data Collections
Work with a specific subset of your data.

Views
Work within various views to inspect and evaluate your data.

Data Processing
Search here when you look for some specific tasks to be performed.

Preference Settings
Use the preference settings to influence appearance and some specific behavior
of Arcadiate.

Normalisation of Quantity Values
An explanation what kind of normalisation procedures are available within
Arcadiate.
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Introduction to Arcadiate

Commands: 
Edit > Cut

Arcadiate is a database oriented program for working with mass spectrometric
data. It supports mass spectrometric data generated by Data Dependent and All
Ion Fragmentation acquisition regimes. It can import individual mass spectra,
mass spectrometric chromatograms, Mascot and MaxQuant search results, ion
groups, groups of proteins and molecular markers. In addition the library can
store objects created within the program in its Object Store. 

Its newest data type are All Ion Fragmentation data using several simultaneous
fragmentation windows which alternate from scan to scan - randomly
multiplexed selection windows for fragmentation. This is a particularly
interesting data set because it represents essentially a multilevelled
chromatographic space, one for intact molecules and many other for fragment
ions with a specific selection window. 

Data can be deleted from the library by selecting it in its table and choosing the
command Edit > Cut.

Import of Mass Spectrometric Data
Import of spectra and chromatograms.

Import of Search Results
Import Mascot or MaxQuant Search Results to correlate it with your fragment
spectra.

Import of Ion Groups
Import Ion Groups to quantify specific chromatographic ions.

Import of Molecular Markers

Import Molecular Markers to detect them in All Ion Fragmentation (MSE)
chromatograms.

Import of Proteins
Import Proteins to quantify them in chromatograms.
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Arcadiat Viewer Window

Commands: 
File > Arcadiate Viewer
File > New Collection Window
File > Import
File > Export 
File > Show in Finder
File > Recover from Validation Error
Window > Drawer
Window > Open Assistant
Window > Residue Library
Window > Isotopic Distribution
Window > Tasks

The command File > Arcadiate Viewer generates the main Arcadiate window.
The window gives access to all the objects stored in its database and allows to
create an arbitrary number of Data Collections - the environments to display
and use mass spectrometric data sets and associated information.

The Library section gives access to imported data sets and to the Object Store. 
Data is imported into Arcadiate using the command File > Import. Imported
files populate one of the Library groups, Spectra, Chromatograms, Database
Searches, Ion Groups or the Object Store. 
The Object Store contains objects that are created in Data Collections and
copied from there via drag & drop into the Object Store - for instance protein
groups. From the different sections of the Library data objects can be dragged
to Data Collections to be used there. Imported data objects are linked, not
copied. Objects from the Object Store are copied. 

When deleting imported objects from the Library they are removed from all data
collections and deleted. 

The command File > Show in Finder displays the data library in the Finder. 

The command File > Recover from Validation Error deletes erroneous data
from the Arcadiate database. 
Pressing the button  adds or removes a Data Collection.

The commands under File > Export allow to export a variety of content. The
command refers always to the currently active view.

> Spectrum Description… exports the spectrum description file. This
file describes the characteristics of MS and tandem MS spectra and is
required to import centroided data from the same instrument or type of
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instrument.
> Protein Quantifications… export protein quantification results either
as tab separated text, xml or MaxQuant proteinGroups file format.
> Spectrum… exports a spectrum as tap separated text of a Spectrum
View.
> Precursors… exports the currently displayed precursor list of a
Precursor View.
> Ions… exports an ion group of an Ion Group View and its quantities as
tap separated text.
> Peptide List… exports the list of all identified peptides sorted by score
of a Database Search Result View as tap separated text.
> Proteins… exports the list of all proteins from a Protein Group View as
a tab separated text file.
> Molecular Markers… exports the list of all molecular markers from a
Molecular Marker Group View as a tab separated text file.
> Chromatogram as mzML… exports a chromatogram in mzML format.
It is possible to export a chromatogram with non-identified fragment
spectra only.
> Database Search Result as xml… exports a database search result in
xml format.
> Fragment Spectra for Mascot Search… exports all centroided
fragment spectra as a text file in Mascot Generic Format (mgf) for
submission to a data base search.

The command Window > New Collection Window creates a new window
similar to the Arcadiate Viewer which represents the currently selected data
collection. 

The command Window > Drawer displays the Drawer - a window with the
hidden views of the currently selected Data Collection. 
The command Window > Open Assistant displays the Assistant Panel - a panel
with two sections: 1. information about possible actions in the currently active
view and 2. the properties of the database object displayed in the currently
active view. 
The command Window > Residue Library shows the amino acid residue library
that is currently in use. 
The command Window > Isotopic Distribution shows a graphic display of the
isotopic distribution of selected ions in a table which are linked to
chromatograms. This window gives a rapid overview whether ions display the
expected isotopic distribution or whether its peaks are overlaid with other ions.
Peptide ions can be excluded on a per ion base from being considered for the
quantity calculation of their protein. By clicking onto an isotope distribution
graph the corresponding peaks are displayed in the main window. 
The command Window > Tasks shows a list of very specific tasks. 
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Data Collections

Data Collections are environments to work with a subset of all the data in the
library. They are created and deleted by using the +/- button  at the

bottom of the Arcadiate window. You can add data objects by dragging them
from the library onto the data collection icon. 
A data collection has two display modes, a list and a view mode. You choose

one using the view toggle button  at the bottom of the Arcadiate

window. The list mode displays all library data objects that had been added to
the collection in the upper table. The lower table shows all data objects created
within the data collection that are not part of the library for instance amino acid
sequences or copies from the Object Store. These objects can be dragged onto

the Object Store icon  of the library to store them there permanently. 

The view mode shows the current working environment of the collection. You
add a view to the view mode by pressing the Add View button of the data object
in list mode. 
Deleting a view from the collection does not delete its data object from the
collection. Deleting a data object from a collection does not delete it from the
library. 

A data collection does not restrict access exclusively to its data objects. The
entire data library remains accessible. In some cases two imported data objects
are inherently linked - like a Database Search Result and its chromatogram. In
this case the Database Search Result will allow access to the chromatogram
even if only the Database Search is part of the collection.

A data collection can be displayed in its own window by choosing the command
File > New Collection Window or by control-clicking onto a data collection
name. 

Generating views 
Generate views to display the data content of the data collection.

Removing views
Remove views to simplify the data display. You can hide or delete views.

Moving views
Move a view to organize a data collection display.

Linking views
Link views to establish a relationship between the views and their data objects.

Copying Views
Copy views to the clipboard for using them in drawing applications.
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Using the Drawer
Use the Drawer panel to access hidden views.

Using the Assistant Panel
Use the Assistant panel to get information about activities in the currently
selected view and see the properties of the displayed database object. 

© 2017 Matthias Wilm
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Views

Views offer many ways to manipulate the displayed data. It is recommended to
activate the Assistant panel via the command Window > Open Assistant to
take full advantage of them.

General Commands
Explains activities which are not dependent on any specific view.

Spectrum View
Use a Spectrum view to explore mass spectrometric data in detail.

Sequence View
Use a Sequence view to work with amino acid sequences.

Protein View

Protein Group View
Peptide View

The Protein view displays amino acid sequences grouped by proteins. It can be
used to edit sequences and quantify peptides and proteins.

Precursor View
Use the Precursor view to access all fragment spectra and filter them.

Database View

Database Protein View
Database Peptide View

The Database Search Result view displays all identified proteins and their
peptides. It can be used to quantify peptides and proteins.

Database Group View

Database Group Protein View
Database Group Peptide View

The Database Group View is used to combine several databases for quantifying
protein based on peptides identified in several chromatographic runs. 

Ion Group View
Use an Ion Group view to determine the ion volume of specific chromatographic
ions.

Normalization Ion Group View
Use an Normalization Ion Group view to normalize the ion intensities of



Views | Arcadiate Help

page15.html[28.1.2018, 14:55]

chromatogram(s) via a set of norm-ions.

Info Text View
Use an Info Text view to store and access information of a data collection or a
specific chromatogram.

Chromatogram Group View
Use a Chromatogram Group view to follow ion volumes of specific ions over
several similar chromatograms.

Chromatogram Alignment View
Use a Chromatogram Alignment view to view and edit the alignment of two
chromatograms.

Chromatogram Map View
Use a Chromatogram Map view get an overview of an entire chromatogram.

Molecular References View
Use a Molecular Reference View to describe the isotopic labeling of peptides in a
chromatogram.

Data Graph View
Use a Data Graph View to display and edit (x,y) data in a graphical way, for
instance the intensity normalization function of a chromatogram.

Molecular Marker Group View

Marker Group View
Marker Group Set View

Use a Molecular Marker Group view to define molecular marker for detection in

an All Ion Fragmentation (MSE) chromatogram. 

Fragment Ion Group View
Use a Fragment Ion Group view to define fragment masses for simultaneous

detection in an All Ion Fragmentation (MSE) chromatogram. 

© 2017 Matthias Wilm
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Introduction to Arcadiate

Commands: 
File > Import > Arcadiate xml... 
File > Import > Arcadiate txt... 
File > Import > Mass Data... 
File > Import > Database Searches... 
File > Import > IonGroups... 
File > Import > Molecular Markers... 
File > Import > Proteins... 

File > Export > Arcadiate xml...
File > Export > Arcadiate txt... 
File > Export > Spectrum Description...
File > Export > Protein Quantifications...
,File > Export > Spectrum...
File > Export > Precursor...
File > Export > Ions...
File > Export > Peptides...
File > Export > Proteins...
File > Export > Molecular Markers...
File > Export > Chromatogram as mzML...
File > Export > Database Search Result as xml...
File > Export > Fragment Spectra for Mascot Search...

Edit > Cut

Arcadiate supports two generic export and import file formats that allow the
exchange of database objects like chromatograms or database search results
between two different users: the arcXML and the arcTxt format (File > Export >
Arcadiate xml..., File > Export > Arcadiate txt... , File > Import > Arcadiate
xml... , File > Import > Arcadiate txt... ). The arcTxt format can serve as a
template how to build a file from external information to import it into
Arcadiate - like a Molecular Marker Group. 

arcXML and arcTxt files do not capture relationships between objects - like
fragment spectra assignments to peptide sequences or quantifications of
proteins. To export those various export commands had been implemented
which most often export in tabular form (File > Export > Protein
Quantifications..., File > Export > Ions..., File > Export > Peptides.., File >
Export > Proteins..., File > Export > Molecular Markers...). 

Some export commands follow public standards to support interactivity with
other programmes (File > Export > Chromatogram as mzML..., File > Export
> Database Search Result as xml..., File > Export > Fragment Spectra for
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Mascot Search, File > Export > Spectrum...). 

With the help of a Spectrum Description file exported from a chromatogram that
contains profile intact ion and fragment ion spectra centroided spectra can be
imported (File > Export > Spectrum Description...). A Spectrum Description
file captures the peak shape, the x-axis spacing and the resolution of mass
spectra and describes therefore the mass spectrometer used. For some mass
spectrometers such files can be downloaded from the Arcadiate Web Page. 

Several import commands read in data from external sources. They are a
starting point for using Arcadiate. Some use public standard format (File >
Import > Mass Data... , File > Import > Database Searches... ), some simple
tabular data (File > Import > Mass Data... for spectra, File > Import >
IonGroups... ), others use more arbitrary tabular formats (File > Import >
Molecular Markers... , File > Import > Proteins... ). These arbitrary formats
reflect the problem to reflect tree-like data structures in tabular form. An xml
data structure is the appropriate text format to reflect trees. The arcTxt format
solves this problem systematically for simple trees and is the recommended
import format for external data which is not xml. 

Import of Mass Spectrometric Data
Import of spectra and chromatograms.

Import of Search Results
Import Mascot or MaxQuant Search Results to correlate it with your fragment
spectra.

Import of Ion Groups
Import Ion Groups to quantify specific chromatographic ions.

Import of Molecular Markers

Import Molecular Markers to detect them in All Ion Fragmentation (MSE)
chromatograms.

Import of Proteins
Import Proteins to quantify them in chromatograms.

© 2017 Matthias Wilm
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Data Processing

Commands: 
Chromatogram > Centroid...
Spectrum > Centroid
Arcadiate > Preferences... > Spectrum > Expand Centroided Data
Window > Tasks

Specific experimental situations require specific data processing methods. Some
are listed here.

The commands Chromatogram > Centroid... and Spectrum > Centroid
generate a centroided chromatogram resp. spectrum. Centroiding can reduce
the file size considerably. By using the preference option Arcadiate >
Preferences... > Spectrum > Expand Centroided Data centroided spectra can
be displayed as profile data. This mode can not perfectly reproduce the original
spectra but it simulates them to a reasonable degree. 

Tasks
Use the command Window > Tasks to activate the tasks window. The task
window lists a series of data processing methods.

© 2017 Matthias Wilm
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Preference Settings

Commands: 
Arcadiate > Preferences...

Use the command Arcadiate > Preferences... to access the preference settings. 

Spectrum

Color of Spectrum
Color of Chromatogram
Color of Overlay: an overlay is generated by dropping a spectrum onto
another spectrum view using the view icon 
Color of MS/MS Chromatogram: color of a chromatogram generated from

fragment ions - applicable for All Ion Fragmentation (MSE) data
Automatic and manual peak labelling
Expanding centroided data: centroided data is displayed in profile mode
Lowest expanded peak intensity: this value influences centroiding
procedures. Only peaks whose expanded peak intensity is beyond this
value will be retained when centroiding the data
Chromatographic m/z broadening: This factor affects the m/z range of
automatically generated chromatograms. The range proposed from the
measured spectrum characteristics is multiplied by this factor.

Quantification 

Quantify within Chromatograms: by peak matching or by integration -
peak matching means that the elution profile is matched against a
characteristic peak form. The matched peak is integrated. This
quantification method can be more robust against overlapping
chromatographic peaks. It is the default option. By Integration means
that the intensity profile itself is integrated.
Molecular Reference Quantity: Molecular reference are labeled
molecules whose intensity serve as normalization for the quantity of the
actually measured molecule

Determination: by chromatographic peak comparison - the
intensity of both the reference molecule and the measured
molecule are determined by integrating their resp. ion
chromatogram. The ratio between the two integrals is the actual
result
Determination: by spectral peak comparison - the intensity of the
reference molecule and the measured molecule are measured both
within the same spectra. The ratios between the peak intensities
are averaged and is the actual result. This mode requires that
molecular reference and measured molecule have the same
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retention time. If this is the case this method is more robust than
the chromatographic peak comparison
Display: relative or absolute - the intensity of the measured
molecule can be displayed as a relative value to its molecular
reference or as an absolute value.

Peptide Chromatogram:

constructed using only the first isotope
constructed using several isotopes - this option requires the
presence of all considered isotopes to yield a chromatographic
intensity.

Protein Quantity Calculation: Protein quantities are calculated from
their peptide quantities. The average of the three most abundant
peptides reflects that the digesting enzyme does not digest proteins in a
homogeneous way. Only the most abundant peptides might reflect the
chemical concentration of the protein. Calculating the protein quantity as
the sum of all peptides divided by the protein mass is statistically a more
robust value and the default choice when relative protein changes
between experiments is the important observation.
Time resolution of Chromatogram Normalizations: This parameter
controls the density of normalisation points when normalising
chromatograms to reference molecules. The default value is 10 minutes.
Normalise Chromatograms by their Total Ion Count: This parameter
declares whether two chromatograms should be normalised so that they
have the same total ion count. This is often use to compensate for
differences in the total amount of material used for mass spectrometric
runs.
Display Normalized Protein Quantities: Decides whether protein
quantities in Database Search Result views are displayed as relative
values, normalized to the quantities of a norm-protein defined by
dropping a protein-line from a Database Search View onto a
chromatogram map or spectrum.

Miscellaneous 

Width of Chromatogram for Display: this parameter limits the
reconstruction of chromatograms to this time window. 0 means that
chromatograms will be reconstructed over the complete time range.
Insert Modified Amino Acid Code when Importing Sequences:
Database search engines can determine whether some amino acids in the
identified peptide were modified. They often can not specify their
location. If this option is chosen and the import detects that a peptide
sequence is modified it replaces the first occurrence of the unmodified
amino acid code by its modified amino acid code. The detection of a
specific modification is based on descriptors associated with the
modified amino acid in the residue library.
Display Tool Tips: toggles the on-screen display of tool tips
Reset Dialogs: some dialogs offer the possibility not to show them any
longer. Pressing this button tells all these dialogs to reappear.



Preference Settings | Arcadiate Help

page26.html[28.1.2018, 14:55]

© 2017 Matthias Wilm



Normalization | Arcadiate Help

page30.html[28.1.2018, 14:55]

Arcadiate Help
Introduction
Arcadiate Windows
Data Collections
Views
Import & Export of Data
Data Processing
Preference Settings
Normalization

Normalization of Quantity Values

Generally electrospray ion intensities do not reflect directly the quantity of a
molecule in solution. For obtaining ion concentrations or quantities
normalisation procedures have to be applied. 
Arcadiate allows two level of normalisations, the ion or peptide level and the
protein level. 

Ion level normalisation: 
The ion intensities in a chromatogram can be normalized by two means:

using isotopically labelled standards
using a set of molecules whose concentration is known or always the
same - a set of internal standard molecules

a) Isotopically labelled standards
When using isotopically labelled standards the ion intensity of a molecule is
compared to the ion intensity of a structurally mostly identical molecule that
carries some heavy isotopes. Isotope standards can be defined by defining
Molecular References in a Molecular References View. The measurement
expresses the quantity of the molecule in relation to the quantity of the isotopic
standard - as a fold change. 

b) A set of standard molecules, an internal standard
In cases when isotopic labels cannot be used the ion intensities of a
chromatogram can be normalised to the ion intensities of a set of molecules
whose concentration is known or is always the same. It is preferable that the
retention time distribution of these ions covers a wide range of the analytically
useful separation width. This set of ions can be defined using a Normalization
Ion Group View. Ions can be transferred from an Ion Group to a Normalization
Ion Group using copy - paste. Every ion in the Normalization Ion Group should
have a Normalized Quantity. By dropping the link ion  onto a chromatogram
the ions actual quantities in this chromatogram are measured. With the actual
and the normalized quantities available a set of normalisation factors is
calculated that brings the measured quantities onto the level of the normalized
ion quantities. These factors are at the origin of the normalisation function that
covers the chromatogram. The function’s parameter are displayed in the lower
part of the Normalization Ion Group View. The normalisation factors and the
normalisation function can be displayed graphically by dropping the
Normalization Views link icon onto an empty Data Graph View. The Data Graph
View allows the editing of individual normalisation function values. 

The normalisation function is not automatically applied to the chromatogram.
To apply it its respective column in the lower part of the Normalization Ion
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Group View has to be selected and the  has to be pressed. After

activating the function all ion quantities determined in this chromatogram will
be multiplied with the retention time depending normalisation factor of the
normalisation function. The exceptions are ion quantities displayed in
Normalization Ion Groups. They always represent ion quantities as they have
been measured by the mass spectrometer. 

When employing internal standards it is possible to use the total ion count as
an additional normalisation. The total ion count in a proteomic experiment can
be a good estimate for the total amount of sample applied to the
chromatogram. Normalising it to a given value can compensate for slight
variations in the total material used to run different mass spectrometric
investigations. 

Protein level normalisation: 
All protein quantifications can be seen in relation to the level of a chosen
protein. This protein should be a member of a Database Search Result View. Its
line in the protein table should be dropped onto a chromatogram map or
chromatogram spectrum to set the norm-protein of the chromatogram. Whether
protein level normalisations are used is controlled by a preference setting:
Arcadiate > Preferences… > Quantification > Display Normalized Protein
Quantities. 

© 2017 Matthias Wilm
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Import of Mass Spectra

Commands: 
File > Import > Mass Data...
File > Export > Spetrum Description...

Spectra and Chromatograms
Arcadiate imports individual spectra as [m/z (tab) intensity] lists in ASCII format.
Chromatographic data is imported in mzData, mzXML or mzML format. Mass
spectrometric chromatographic data can be very complex. Currently Arcadiate
supports only the most simple format: MS spectra mixed with tandem MS
spectra. Both types should be homogeneous. This means all MS spectra and all
tandem MS spectra should be each a group of spectra with the same mass
spectrometric characteristic (see below). A good programme for converting
mass spectrometric data to xml format is MSConvert in the Proteowizard
Package. 
The best is to convert the data in 64 bit mode without any other parameter
selected: 

Several files can be selected using the command File > Import > Mass Data.... 
Arcadiate attempts to automatically detect the file type and displays the Import
Window. The Import Window contains a table of all the files to be imported with
several parameters describing the data. These parameter should correctly
reflect the data characteristics. 
Centroided data can only be imported when a spectrum description file is
available for this type of data. A spectrum description is a central element in
how Arcadiate stores and displays mass spectrometric data. When profile data is
imported two spectrum descriptions are generated automatically, one for the
MS and a second for the tandem MS data. A spectrum description describes the
m/z-axis value spacing, the typical peak shape and how this peak shape

http://proteowizard.sourceforge.net/downloads.shtml
http://proteowizard.sourceforge.net/downloads.shtml
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changes with m/z. A spectrum description file can be exported using the
command File > Export > Spetrum Description.... Take care that the profile
data contains tandem MS spectra so that the two spectrum descriptions for MS
and tandem MS data are generated and exported. The exported file has to be
used to import centroided mass spectra. The centroided data is treated and
displayed in the same way as the profile data the spectrum description was
generated from.

© 2017 Matthias Wilm
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Import of Mascot Results

Commands: 
File > Import > Database Searches...

In general fragment spectra are processed (often centroided), exported and
searched against a protein sequence data bank to identify the underlying
proteins. The search result is sent back to the user. 

Mascot Search Results
When the Mascot search engine is used it is possible to export the search result
in form of an xml file. The command File > Import > Database Searches...
imports Mascot Search xml files. To allow the correlation with original data the
Mascot xml file must contain fragment spectra information. The option to
include the "MS/MS peak list" or "Input query data" must have been chosen
when generating the xml file from Mascot. 

MaxQuant Search Results
In case the MaxQuant search engine is used the MaxQuant search generates a
folder called "txt". This entire folder has to be selected when importing the
MaxQuant search result into Arcadiate. 

© 2017 Matthias Wilm
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Import of Ion Groups

Commands: 
File > Import > Ion Groups...

Chromatographic ions are characterized by their m/z value and retention time. 

Ion Groups
The command File > Import > Ion Groups... allows to import text files
representing groups of chromatographic ions. A text file should contain a list of
[m/z (separator) retention time [min]] values. There could be additional columns
which will be ignored. The Import Window allows to choose the columns that
represent the m/z and retention time values amongst the columns detected.
Individual ions can be added or removed after import. 

© 2017 Matthias Wilm
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Import of Molecular Markers

Commands: 
File > Import > Molecular Markers...

A Molecular Marker has a name, a specific m/z value, a series of fragment ions
characterised by their m/z values and can have an associated info text. 

Molecular Markers
The command File > Import > Molecular Markers... allows to import text files
representing groups of molecular markers. The expected file format is a text file
with header and separated columns. Every line represents one molecular marker
with its fragment ions. The import operation tries to interpret the contents of
each column. These assignments can be edited before the import starts.
Individual markers or fragment ions can be added or removed after import. 
After import the Molecular Marker Group is listed in the Object Store. 

© 2017 Matthias Wilm
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Import of Proteins

Commands: 
File > Import > Proteins...

A Protein has a name, an associated info text and has several peptides. A
peptide has an amino acid sequence, a charge state, a chromatographic
retention time (in minutes) and an info text assigned to it. 

Proteins
The command File > Import > Proteins... allows to import text files
representing groups of proteins. The expected file format is a text file with
header and separated columns. The import operation tries to interpret the
contents of each column. These assignments can be edited before the import
starts. Each protein and each of its peptides occupy a separate line. Their
characteristics appear in different columns. Individual proteins or peptides can
be added or removed after import. 
After import the Protein Group is listed in the Object Store. 

© 2017 Matthias Wilm
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Residue Library Window

Commands: 
Window > Residue Library

The command Window > Residue Library displays the Residue Library Window.
The residue library stores the amino acid and modified amino acid symbols,
masses and descriptors and allows to define peptide termini. This is the place
where the type of fragment ions that are displayed in Sequence Views are
defined. 
All the information is saved in a residue library file. A saved residue library file
is copied to the Arcadiate database file location. The copied version of the file is
the actually used one (see command File > Show in Finder) 

The window has four sections: Standard Amino Acids, Modified Amino Acids,
Termini and Fragment Ion Series. Separate residue libraries can be saved and
opened. 
Standard Amino Acids: The Standard Amino Acid page defines the standard
residues, their names, short codes, average and mono-isotopic masses.
Modified Amino Acids: The Modified Amino Acids page defines modified
residues that are based on standard residues. The descriptor of a modified
amino acid is the precise text which is used in the output file of database search
programmes to describe a modified amino acid. When importing database
search files modified amino acid codes are inserted into the peptide sequence
based on these descriptors when the option "Insert Modified Amino Acid Code
when importing Sequences" in the Arcadiate Preferences is selected (see
command Aracdiate > Preferences..., tab Miscellaneous).
Termini: The Termini page defines left and right terminus of the sequences (for
amino acids, the N- and C-terminus). 
Fragment Ion Series: The Fragment Ion Series page defines which fragment
ions will be displayed in the sequence view tables, whether the masses are
mono-isotopic or average, their charge state and the polarity.
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Generating Views

Commands: 
View > Ion Group
View > Normalization Ion Group
View > Info Text
View > Data Graph
View > Molecular References
Chromatogram > Chromatogram Map
Chromatogram > Precursors
Chromatogram > Chromatogram Group > New
Chromatogram > Chromatogram Group > Alignment
Sequences > Sequence View
Sequences > Database Group > Database Group View
Sequences > Protein Group > Protein Group View

Sequences > Create Protein Group View

Sequences > Create Molecular Markers
For All Ion Fragmentation Data:
MS/MS Chromatogram > Marker Views > Fragment Ion Group

MS/MS Chromatogram > Marker Views > Marker Group

Views of data objects in the collection can be generated by pressing the Add
View button of the data object in list view of the data collection. 
Views can as well be generated by the menu commands: 

View > Ion Group: Ion group view - this command creates a new, empty
ion group in the library and the collection.
View > Normalization Ion Group: Normalization Ion group view - this
command creates a new, empty normalization ion group in the
collection. A Normalization Ion Group is used for defining a set of ions
that are used to normalize the intensity of a group of chromatograms.
View > Info Text: Text view - displays chromatogram or Data Collection
associated text.
View > Data Graph: Data Graph view - used to display and edit
graphically an arbitrary set of data - like the retention time relationship
of two aligned chromatograms.
View > Molecular References: Molecular Reference view - view to define
amino acid based molecular references.
Chromatogram > Chromatogram Map: Chromatogram Map - a two
dimensional display of a chromatogram
Chromatogram > Precursors: Precursor view - a list of all fragmented
precursors of a chromatogram
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Chromatogram > Chromatogram Group > New: Chromatogram group
- for collecting related chromatograms
Chromatogram > Chromatogram Group > Alignment: Chromatogram
Alignment - for displaying and editing chromatogram alignments
Sequences > Sequence View: Sequence view - to display a single amino
acid sequences and their fragment masses
Sequences > Database Group > Database Group View: Database
Group View - to display a collection of database search results.
Sequences > Protein Group > Protein Group View: Protein group view
- to display a collection of amino acid sequences grouped by proteins.
Sequences > Create Protein Group View: Creates from a Database
Search Result a Protein Group View. Protein Groups can be edited
Database Search Results only in a limited way.
Sequences > Create Molecular Markers: Creates a Molecular Marker
Group from a Database Search whose peptides are linked to fragment
spectra.
MS/MS Chromatogram > Marker Views > Fragment Ion Group:
Creates a Fragment Ion Group to trace their simultaneous appearance in
an All Ion Fragmentation chromatogram
MS/MS Chromatogram > Marker Views > Marker Group: Creates a
Molecular Marker Group to trace the simultaneous appearance of intact
ions m/z values and their associated fragments in an All Ion
Fragmentation chromatogram.

Of the many views in the Arcadiate window the main view is the one with a
white background. Some of the view commands relate to primary data objects.
They are only active when the main view allows to determine this primary data
object. 
Nearly all views support zooming by pinch gestures. 
Many views are generated automatically by a variety of activities in other views. 
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Removing Views

Commands: 
View > Focus View
View > Unfocus View
View > Hide View
View > Show All
Window > Drawer
Edit > Cut

Views can be hidden or deleted.

Hiding views
The command View > Hide View hides the main view. Hidden views are moved
to the Drawer of the window. The command Window > Drawer opens and
closes it. A hidden view can be displayed again by clicking onto the view in the
Drawer. All hidden views can be displayed by choosing the command View >
Show All.
Views can be linked to other views. The command View > Focus View hides all
views that are not related to the main view. Since view linking can go over
several levels using the command several times successively hides more views
which are only indirectly related to the main view. The command View >
Unfocus View reverses step by step the Focus View command.
The Drawer allows not only to add a specific hidden view to the displayed views
but by holding the Alt key while clicking onto a hidden view displays this view
and hides all unrelated views. 

Deleting views
The main view can be deleted using the command Edit > Cut or by dragging
the view icon  to the trash. Deleting a view does not remove an associated
data object from the collection. However there are data structures that are only
associated with views and are not part of the library like calculated spectra.
These objects are deleted together with their views.
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Moving Views

Moving views
By dragging the view icon  a view can be moved to a different location within
the Arcadiate window. 
By dragging the icon and pressing the Alt-key ⌥ the view is copied to a
different position. 
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Linking Views

Many views can linked to other views to represent a relationship between the
underlying data structures. Such a link can initiate considerable activity within
Arcadiate and the results are often saved to the library.

Linking views
Dropping the link symbol  of one view onto another view establishes a
relationship between the two views and their data structures.

Spectrum view        Spectrum view: links their x-axis
Spectrum view   ⌥    Spectrum view: links their x- and y-axis
Spectrum view        Chromatogram view: displays the location of the
spectrum in the chromatogram
Spectrum view        Chromatogram map view: displays the location of
the spectrum on the map
Chromatogram view           Chromatogram group view: the
chromatogram is added to the chromatogram group

Chromatogram view           Chromatogram map view: displays the
location of the chromatogram on the map
Precursor view           Fragment spectrum view: uses the fragment
spectrum view to display other fragment spectra when changing the
selection in the precursor table

Precursor view        Chromatogram map view: displays the location of
the precursors on the map
Sequence view        Spectrum view: projection of all selected fragment
ions onto the spectrum

Database search view        Chromatogram view: fragment spectra are
associated with peptide sequences, the ion volumes of the first isotope
of the precursors are determined
Database search view   ⌥    Chromatogram view: re-establishment of
the peptide - fragment spectrum association
Database search view        Chromatogram group view: determines the
ion volumes of the first isotope of all precursors in all chromatograms 
The chromatograms must have been aligned and the Mascot search must
have been related to one of them. This is required because it defines the
retention times of the precursors in relationship to the other
chromatograms.
Database search view        Chromatogram map view: determines the
ion volume of the first isotope of all precursors and displays their
location on the map
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Database search view   ⌥    Chromatogram group view: re-determines
the ion volumes of the first isotope of all precursors in all
chromatograms
Database search view   ⌥    Database search group view: joining the
sequences of the database search view to the group

Ion or Protein group view        Chromatogram view: determination of
the ion volumes in this chromatogram
Ion or Protein group view   ⌥    Chromatogram view: re-determination
of the ion volumes in this chromatogram
Ion or Protein group view        Chromatogram group view: determines
the ion volumes in all chromatograms 
The chromatograms must have been aligned and the ion group must
have been related to one of them. This is required because it defines the
retention times of the ions in relationship to the other chromatograms.
Ion or Protein group view    ⌥     Chromatogram group view: re-
determines the ion volumes in all chromatograms
Ion or Protein group view        Chromatogram map view: quantifies the
ions and displays their location
Text view        Chromatogram view: display of the chromatogram info
text
Text view        itself: display of the data collection info text
Chromatogram map view           Chromatogram group view: adds the
chromatogram to the group
Molecular reference view &nbs       Chromatogram map view: assigns
the molecular references to the chromatogram
Molecular reference view           Spectrum view: assigns the molecular
references to the underlying chromatogram
Molecular reference view        Chromatogram group view: assigns the
molecular references to every chromatogram of the group
Molecular reference view    ⌥     Chromatogram group view,
Chromatogram map view, Spectrum view: removes an assigned molecular
reference group
Normalization ion group view        Chromatogram view: determination
of the ion volumes in this chromatogram and calculation of the
normalization factors
Normalization ion group view    ⌥     Chromatogram view: re-
determination of the ion volumes in this chromatogram and re-
calcuation of the normalization factors
Normalization ion group view           Chromatogram group view:
determines the ion volumes and normalization factors for all
chromatograms 
The chromatograms must have been aligned and the ion group must
have been related to one of them. This is required because it defines the
retention times of the ions in relationship to the other chromatograms.
Normalization ion group view    ⌥     Chromatogram group view: re-
determines the ion volumes and normalization factors for all
chromatograms
Normalization ion group view           Chromatogram map view:
determines the ion volumes and normalization factors for the
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chromatogram and displays their location
Normalization ion group view           Data graph view: shows the
normalization factors over time in an editable graphic way
Chromatogram group view        Data graph view: shows the retention
time transformations of aligned chromatograms
Molecular marker group view           Spectrum view, Map view or
Chromatogram group view: characterises all molecular marker in the
underlying chromatograms if these chromatograms represent All Ion

Fragmentation (MSE) acquisitions.
Database search group view           Chromatogram group view:
correlates all sequences of the database searches to their fragment
spectra in the specific chromatograms where the sequences were
identified and quantifies all correlated sequences in all chromatograms.

Unlinking views
Clicking the unlink symbol  unlinks a view and its data structure from all

linked views. 
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Copying Views

Commands: 
Edit > Copy
Edit > Copy All Views

The command Edit > Copy copies the currently active view as a pdf object to
the clipboard to use it in drawing applications. 
The command Edit > Copy All Views copies all views of the Arcadiate window
as a pdf object to the clipboard. 
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Drawer

Commands: 
Window > Drawer

The Drawer panel contains the hidden views. It is opened and closed using the
command Window > Drawer. By clicking onto a hidden view the view is added
to the displayed views. By holding the Alt-key ⌥ pressed and clicking a view the
view is displayed and other unrelated views are hidden.
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Commands: 
Window > Open Assistant

The Assistant panel shows information about view related activities and the
properties of the database object displayed in the view. It is opened and closed
using the command Window > Open Assistant resp. Window > Close
Assistant. It can be sized manually by dragging its border. Its scrollable
Activities view is the main source of information how to interact with the
content of a view and how to work with Arcadiate. Its Properties view displays
information about the database object displayed and its relationship to other
objects. This can be very helpful in placing the data into an overall context. 
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Commands: 
Pressing the z-key on the keyboard
Pinch gesture on the trackpad
View > Customise Table...
View > Filter Table...
View > Resize Table

Many activities common to all views are described in the Data Collection
section. 

All views can be temporarily zoomed to take the size of the entire window by
pressing and holding the z-key on the keyboard. 
Many views allow to zoom their content by using a pinch gesture on the
trackpad. 
Tables in an active view can be manipulated: 

Columns can be hidden or shown using the View > Customise Table...
command
Rows can be filtered with View > Filter Table...
Columns can be resized to the width of their header with the View >
Resize Table command.
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Spectrum View

Commands: 
Edit > Label Selected Peaks
Edit > Remove All Labels
Edit > Copy
View > Select & Scale
View > Zoom
View > Create Subview
View > Display Data
Spectrum > Display
Spectrum > Centroid
Spectrum > Calculate Protein Mass
Spectrum > Reconstruct Protein Mass...
Spectrum > Set Protein Mass...
Spectrum > Hide Protein Mass
File > Export > Spectrum...
File > Export > Spectrum Description...
Chromatogram > Display...
Chromatogram > Stop Reconstruction
Chromatogram > Centroid...
MS/MS Chromatogram > Show Matched Spectrum
Context Menu > MS/MS Spectrum
Context Menu > MS Spectrum
Spectrum > Calibrate...

A spectrum view displays spectral data. 

There are three types of spectra: mass spectra, fragment spectra and
chromatographic spectra.

Maneuvering within a Spectrum
Maneuvering within a spectrum is identical for all types of spectra: 

Zoom the x-axis: Mouse Down and drag below the x-axis
Display full x-range: Double Click below the x-axis
Zoom to a specific region of the spectrum: ⌥-Mouse Down and drag
within the spectrum
Display full y-range: Double Click left of the y-axis
Display full y-range from 0: ⌥-Double Click left of the y-axis
Display former range: Double Click into the spectrum (up to three
former ranges are stored)
Slide x-axis up resp. down: ⌥-Left Arrow resp. ⌥-Right Arrow
Jump x-axis up resp. down: ⌃-Left Arrow resp. ⌃-Right Arrow
Scroll spectrum view: Mouse Scroll horizontally and vertically
Scroll spectrum view horizontally: ⇧-Mouse Scroll
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Using the scroller at the bottom of the document window scrolls the
currently active spectrum
Holding down the ⌥- key while clicking into the scroller at the bottom
of the window zooms the spectrum around the current selection. If there
is more than one selection or no selection at all the spectrum will be
zoomed around its middle m/z value.
A pinch gestures zooms the x-axis of the spectrum

Mass Spectra
There are two type of spectra, those that are alone-standing and those that are
part of a chromatographic data set. In the latter case the spectrum offers an
entry-port to the entire chromatogram. 

Activities: 

Chromatogram generation: holding ⌥ ⌘ keys while click-dragging
over a m/z range of the spectrum
Measuring within the spectrum: ⌘ key while click-dragging over a
spectral range
Setting a selection: click-dragging over a spectral range
Adding a selection: ⇧ click-dragging
Labeling peaks: the command Edit > Label Selected Peaks labels the
most abundant peak in every selection. Labels are editable.
Removing labels: deleting their text removes individual labels. The
command Edit > Remove All Labels removes all.
Precisely define selections: command View > Select & Scale
Magnify regions: the command View > Select & Scale
Precisely define the displayed spectrum region: command View > Zoom
Creating a spectrum from a range: command View > Create Subview
Investigating data points: the command View > Display Data creates a
table with all the data points covered by the selection(s).
Display a spectrum of a defined time range from a chromatogram:
command Spectrum > Display
Calculate a centroided spectrum: command Spectrum > Centroid
Calculate a protein mass from several multiply charged ions: the
command Spectrum > Calculate Protein Mass calculates protein
masses from the highest intensity points in the selections. At least two
selections have to be set. The methods assumes that multiply charged

ions are of the form (MProtein + nH)n+. Several protein masses can be

calculated simultaneously but the selections for different proteins should
not be intercalated.
Reconstruct a protein mass spectrum: the command Spectrum >
Reconstruct Protein Mass... reconstructs a neutral mass spectrum of
specified range from the displayed range of the spectrum. The ions are

assumed to have the form of (MProtein + nH)n+.

Display multiply charged ions of a protein: Spectrum > Set Protein
Mass... projects the location of multiply charged ions of the form

(MProtein + nH)n+ onto the spectrum.

Remove the projected multiply charged ions of a protein: Spectrum >
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Hide Protein Mass hides the projections
Export a spectrum: the command File > Export > Spectrum... exports
the spectrum in form of a tab separated m/z - intensity list.
Exporting a spectrum description: the command File > Export >
Spectrum Description... exports a spectrum description file. The
spectrum description file encodes a general description of the spectrum
quality - like the typical peak shape in a normalized form. If the current
spectrum is derived from a chromatogram with fragment spectra the
spectrum description file encodes two spectrum descriptions, one for the
mass spectra and a second for the fragment spectra of the
chromatogram.
Copying the spectrum view: the command Edit > Copy copies the
displayed spectrum view as a pdf-object to the clipboard.
Calibrating a spectrum: the command Spectrum > Calibrate... starts a
calibration work flow. Currently only 1 point and 2 point calibrations are
supported. For a chromatographic data set all intact ion spectra use the
same calibration.

For All Ion Fragmentation (MSE) data: The context menu (ctrl-Click)
command MS/MS Spectrum allows to display the fragment ion spectrum
acquired at the same time.

The drag symbol  is used for moving or copying the spectrum view (see
Moving Views). The link symbol  is used for linking the spectrum view to
other views (see Linking Views). 

Fragment Spectra
Fragment spectra provide the same working environment like mass spectra only
that they allow the generation of mass chromatograms only for datasets

acquired in All Ion Fragmentation (MSE) mode. 

Activities: 

Sequence views can be linked to fragment spectra to project the location
of different fragment ions onto them.
Calibrating a fragment spectrum: the command Spectrum > Calibrate...
starts a calibration work flow. Currently only 1 point and 2 point
calibrations are supported. For a chromatographic data set all fragment
ion spectra use the same calibration.

For All Ion Fragmentation (MSE) data: ion chromatograms from the
fragments can be generated in the same way as for mass spectra.

For All Ion Fragmentation (MSE) data: The context menu (ctrl-Click)
command MS Spectrum allows to display the intact ion spectrum
acquired at the same time.

Chromatographic Spectra
Chromatographic spectra are calculated spectra. The x-axis displays the time in
minutes over which the chromatographic analysis was acquired. The y-axis
represents an intensity value extracted from the spectrum acquired at the
specific time. For the base peak chromatogram it is the highest intensity, for the
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total ion chromatogram it is the sum of all intensities and for mass
chromatograms it is the sum of the intensities over a specific mass range of the
spectrum at the specific time points. 
Generally chromatographic provide give the same working environment as mass
spectra only that instead of allowing the generation of mass chromatograms
they generate summed mass spectra. 

Spectrum generation: holding ⌥ ⌘ keys while click and/or dragging over
a time range of the chromatogram generates a summed spectrum of the
covered time range
Changing the type of the displayed chromatogram: the command
Chromatogram > Display... allows to define precisely the type of
chromatogram
Stopping the reconstruction of a chromatogram: command
Chromatogram > Stop Reconstruction
Centroiding all spectra of a chromatogram: command Chromatogram >
Centroid...
Defining a norm-protein to normalise all protein quantities determined
from this chromatogram to the quantities of this proteins: drag a
protein-line from a Database Search View onto the spectrum

Chromatographic Spectra generated from All Ion Fragmentation (MSE) data
sets: 
All Ion Fragmentation data sets allow the construction of chromatograms from
fragments or from intact ions. Since no particular precursor is selected to
generate the fragments a general question for All Ion Fragmentation data is:
which fragment ions belong to a specific precursor and which precursor
produced a particular fragment ion. This fragment - precursor assignments are
based on their identical chromatographic profile.

If in a chromatographic spectrum generated from a particular fragment ion a
peak is selected the command MS/MS Chromatogram > Show Matched
Spectrum displays a spectrum of intact ions present at the time of the
chromatographic peak. First, this spectrum is empty but it can be successively
populated by peaks. The peaks are sorted according to their chromatographic
profile. The peaks with the most similar profile appear first. Like this the
precursor which generated the fragment ion can be identified. When selecting
the chromatographic peak it is important to include the low-level environment
of the peak so that this information is available for the chromatographic peak
comparison. 

The same procedure can be done in a chromatogram of an intact ion to find the
fragments generated from this ion. Select a peak in the chromatogram of the
intact ion and choose the command MS/MS Chromatogram > Show Matched
Spectrum. A fragment spectrum will be displayed which first is empty but can
be successively populated with fragment ions to find the fragment ions with the
most similar chromatographic trace. 
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Sequence View

Commands: 
Sequences > Sequence
Window > Residue Library

A sequence view displays a single amino acid sequence and its calculated
fragment ions. It is used to project its fragment ions in a related fragment
spectrum. 

Sequence views are generated by the command Sequences > Sequence View.
Sequence views are used to work with individual amino acid sequences in
Arcadiate. They depend on an external residue library.

Sequence View
A sequence view allows to type in an amino acid sequence. The text field only
accepts letters that are defined in the associated residue library. The residue
library is accessed by pressing the Properties button or by using the command
Window > Residue Library. Codes of residues consisting of serveral letters
have to be bracketed by round brackets. A sequence view can be linked to a
spectrum using the link icon . The fragment masses of selected columns will
be projected over the spectrum. 
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Commands: 
Sequences > Protein Group > Protein Group View
Sequences > Create Protein Group View
Sequences > Protein Group > Peptide View
Sequences > Protein Group > Unlink Peptides
Sequences > Protein Group > Create Normalization Ion Group
Sequences > Protein Group > 18O Labelling...
Sequences > Replace Amino Acids...
Sequences > Recalculate Protein Quantities
Sequences > Peptide Chromatogram
Sequences > m/z Chromatogram
Window > Residue Library
File > Export > Peptide List
File > Export > Protein Quantifications...

A protein group view is used to display and edit several proteins each one
having a set of peptides. Proteins and peptides can be quantified by relating
them to a chromatogram.

Protein Group views are generated by the command Sequences > Protein
Group > Protein Group View or by the command Sequences > Create Protein
Group View. Protein Group views are used to work with many amino acid
sequences in Arcadiate. They depend on an external residue library (see
command Window > Residue Library).

Protein Group View
The command Sequences > Protein Group > Protein Group View creates an
empty protein group. Proteins and individual amino acid sequences can be
added or deleted by using the  button. Using the command Sequences >

Create Protein Group View creates a populated protein group view from all the
proteins and peptide sequences of a database search result. 
A protein group can be viewed in two forms, grouped or ungrouped by proteins.
The command Sequences > Protein Group > Peptide View displays the
ungrouped form whereas the command Sequences > Protein Group > Protein
Group View switches back to the protein grouped form. 

Activities:

Associating the protein group with a chromatogram and quantifying all
peptides: dropping the link icon  onto a chromatogram spectrum or
map view.
Displaying the chromatogram used for quantification: clicking on a blue
coloured quantity.
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Reassigning the protein group to a chromatogram: ⌥-link icon 
dropping onto a chromatogram spectrum or map view.
Defining a norm-protein of a chromatogram to normalise all protein
quantifications to the amounts of this protein: Drag and drop a protein
line onto a chromatogram, a chromatogram map or a chromatogram
spectrum.
Displaying the quantities of proteins over several chromatograms: Drag
and drop several protein lines onto a data graph view.
Replacing amino acid codes by other codes or inserting special N- or C-
terminal codes: Sequences > Replace Amino Acids...
Unlinking a protein group from a chromatogram: using the command
Sequences > Protein Group > Unlink Peptides.
Quantifying all peptides and proteins in several chromatograms:
dropping the link icon  onto an aligned chromatogram group view
Recalculating all protein quantities: using the command Sequences >
Recalculate Protein Quantities.
Displaying the chromatogram of the first peptide isotope: selecting a
peptide and using the command Sequences > m/z Chromatogram.
Displaying the chromatogram of significant isotopes: selecting a peptide
and using the command Sequences > Peptide Chromatogram. A
peptide chromatogram shows the time points where all expected
isotopes of the peptide are present simultaneously. This is an improved
method to detect the presence of a peptide in a mass chromatogram.
Peptides can be defined as being partially 18O labelled at their C-
terminus. The degree of 18O labelling is set with the command
Sequences > Protein Group > 18O Labelling....The labelling affects the
isotopic distribution of the peptides and the way how peptide
chromatograms as multiple isotope chromatograms are constructed.
Peptides can be unlinked from chromatograms using the command
Sequences > Protein Group > Unlink Peptides.
Generate a Normalization Ion Group: using the command Sequences >
Create Normalization Ion Group creates a normalization ion group
which can be used to normalize quantities in chromatograms (see
Normalization Ion Group).
Exporting the peptides in text format: the command File > Export >
Peptide List is used to export peptides as text file.
Exporting the protein quantifications: in the protein groups view the
command File > Export > Protein Quantifications... exports the
quantified proteins in text, xml or MaxQuant Protein Groups format.
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Precursor View

Commands: 
View > Precursors
Window > Residue Library
View > Filter
File > Export > Precursors...

A precursor view shows all fragmented m/z ions of the chromatogram and gives
access to the fragment spectra. 

A Precursor view can be generated with the command View > Precursors if the
main view is related to a chromatogram with fragment spectra. The Precursor
view gives access to all fragment spectra. 

Activities:

Displaying a fragment spectrum: changing the selection in the precursor
table
Displaying a fragment spectrum with its identified amino acid sequence:
changing the selection in the precursor table to a blue colored precursor
Filtering the precursors: the command View > Filter

for a data dependent analysis allows to limit the display to
identified precursors or to fragment spectra whose summed
intensity beyond the m/z value (selected precursor + 1) is larger
or smaller a specified value
for an all ion fragmentation analysis allows to display exclusively
the fragment spectra acquired for a specific precursor selection
window

Exporting precursors: the command File > Export > Precursors... exports the
currently displayed precursors as a tab separated list. 
The precursor view can be linked to other chromatograms using the link symbol

 to display their fragment spectra. It can be linked to a chromatogram map
for a general overview.

© 2017 Matthias Wilm



Database Search View | Arcadiate Help

page19.html[28.1.2018, 14:55]

Arcadiate Help
Introduction
Arcadiate Windows
Data Collections
Views

General Commands
Spectrum View
Sequence View
Protein Group View
Precursor View
Database Search View
Database Search Group View
Ion Group View
Normalization Ion Group
Info Text View
Chromatogram Group
Chromatogram Alignment
Chromatogram Map View
Molecular References View
Data Graph View
Molecular Marker Group
Fragment Ion Group

Import & Export of Data
Data Processing
Preference Settings
Normalization

Database Search View

Commands: 
Sequences > Database Protein View
Sequences > Database Peptide View
Sequences > Create Protein Group View
Sequences > Unlink Fragment Spectra...
File > Export > Peptides...
File > Export > Protein Quantifications...
File > Export > Database Search Result as xml...
Sequences > Create Protein Group View
Sequences > Create Molecular Markers...
Sequences > Replace Amino Acids...
Sequences > Reset Determ. Retention Times and MZs
Sequences > Recalculate Protein Quantities
Sequences > Peptide Chromatogram
Sequences > m/z Chromatogram
Sequences > Unlink Fragment Spectra

A database search view displays the identified proteins each with its set of
identified peptides. They are used for quantifying identified proteins.

A Database Search Result view is generated by clicking its Add View button in
the data collection list view. The Database Search Result view displays all the
identified proteins and their associated peptide sequences. A Database Search
can be displayed with the peptides grouped by protein with the command
Sequences > Database Protein View or as a list of all peptides with the
command Sequences > Database Peptide View.

Activities:

Associating fragment spectra with peptide sequences: dropping the link
icon  onto a chromatogram view
Displaying the fragment spectrum with its peptide sequence: clicking on
a blue coloured amino acid sequence
Removing an association between a database search and the fragment
spectra: command Sequences > Unlink Fragment Spectra...
Determining the ion volume of the first isotope of identified peptides in a
chromatogram: dropping the link icon  onto a chromatogram view
Displaying the noise reduced chromatogram of the first isotope of an
identified peptide: clicking on a blue coloured ion volume figure
Editing the precursor ion volume: displaying its chromatogram and
changing its selection by ⌘ click-dragging over the chromatogram
Re-establishing the default ion volume figure: clicking on a blue coloured
ion volume figure of the peptide
Determining the first isotope ion volumes of identified precursors in
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several chromatograms: dropping the link icon  onto a chromatogram
group whose chromatograms are aligned. The database search has to be
linked with a chromatogram that is part of the group to define the
retention times of the precursors in the other chromatograms.
Defining a norm-protein of a chromatogram to normalise all protein
quantifications to the amounts of this protein: Drag and drop a protein
line onto a chromatogram, a chromatogram map or a chromatogram
spectrum.
Displaying the quantities of proteins over several chromatograms: Drag
and drop several protein lines onto a data graph view.
Exporting peptides: the command File > Export > Peptides... exports all
peptides as a tab separated list
Exporting quantification results: the command File > Export > Protein
Quantifications... allows to export the ion volumes and sequences of all
selected proteins in a structured way as a tab separated list
Exporting the Database Search Result in Mascot XML format: File >
Export > Database Search Result as xml...
Accessing the URL of the original Database Search Result: clicking the
URL-button 

Editing the URL of the original Database Search Result: ⌥-clicking the
URL-button 

Creating a protein group whose sequences can be edited: Sequences >
Create Protein Group View.
Creating a molecular marker group: The command Sequences > Create
Molecular Markers... creates a molecular marker group from peptides
which are linked to their fragment spectra.
Sequences > Replace Amino Acids... allows to replace all occurrences of
specific amino acids by for instance modified amino acids
The command Sequences > Reset Determ. Retention Times and MZs
resets the retention times and m/z values of peptides as they were
determined when associating them with fragment spectra to the original
retention times and m/z values as they were recorded in the database
search results.
With Sequences > Recalculate Protein Quantities all protein quantities
are recalculated in accordance with the actual settings (see Arcadiate >
Preferences > Quantification and the different normalisation settings).
The command Sequences > Peptide Chromatogram displays a peptide
chromatogram of the currently selected peptide. A peptide
chromatogram can consider several isotopes.
Sequences > m/z Chromatogram displays the chromatogram of the
first isotope of the selected peptide.
Sequences > Unlink Fragment Spectra unlinks the peptides from their
fragment spectra.
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Database Search Group View

Commands: 
Sequences > Database Group View
Sequences > Database Group Peptide View
Sequences > Unlink Fragment Spectra...
File > Export > Peptides... 
File > Export > Protein Quantifications... 
Sequences > Create Protein Group View
Sequences > Create Molecular Markers...
Sequences > Replace Amino Acids...
Sequences > Reset Determ. Retention Times and MZs
Sequences > Recalculate Protein Quantities
Sequences > Peptide Chromatogram
Sequences > m/z Chromatogram
Sequences > Unlink Fragment SpectraEdit > Cut

A database search group allows to combine several database searches. Proteins
and peptides are not merely copied but combined such that duplicate peptides
and proteins are avoided. Database search groups can be edited. They are used
to quantify proteins based on all peptides found in several different
chromatographic runs.

A Database Search Group view is generated by using the command Sequences
> Database Group View. The Database Search Group view displays all the
proteins and peptides of the database search results in its group. When adding
a database search result peptide sequencing belonging to a protein already
present in the group are added without duplicating the protein entry. All the
peptides can be displayed as a list by using the command Sequences >
Database Group Peptide View or ordered by proteins via the command
Sequences > Database Group View.

Activities:

Associating fragment spectra with peptide sequences: dropping the link
icon  onto a chromatogram group view
Displaying the fragment spectrum with its peptide sequence: clicking on
a blue coloured amino acid sequence
Removing an association between a database search and the fragment
spectra: command Sequences > Unlink Fragment Spectra...
Determining the ion volume of the first isotope of identified peptides in a
chromatogram: dropping the link icon  onto a chromatogram group
view
Displaying the noise reduced chromatogram of the first isotope of an
identified peptide: clicking on a blue coloured ion volume figure
Editing the precursor ion volume: displaying its chromatogram and
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changing its selection by ⌘ click-dragging over the chromatogram
Re-establishing the default ion volume figure: clicking on a blue coloured
ion volume figure of the peptide
Determining the first isotope ion volumes of identified precursors in
several chromatograms: dropping the link icon  onto a chromatogram
group whose chromatograms are aligned.
Defining a norm-protein of a chromatogram to normalise all protein
quantifications to the amounts of this protein: Drag and drop a protein
line onto a chromatogram, a chromatogram map or a chromatogram
spectrum.
Displaying the quantities of proteins over several chromatograms: Drag
and drop several protein lines onto a data graph view.
Exporting peptides: the command File > Export > Peptides... exports all
peptides as a tab separated list
Exporting quantification results: the command File > Export > Protein
Quantifications... allows to export the ion volumes and sequences of all
selected proteins in a structured way as a tab separated list
Creating a protein group whose sequences can be edited: Sequences >
Create Protein Group View.

Creating a molecular marker group: The command Sequences > Create
Molecular Markers... creates a molecular marker group from peptides
which are linked to their fragment spectra.
Sequences > Replace Amino Acids... allows to replace all occurrences of
specific amino acids by for instance modified amino acids
The command Sequences > Reset Determ. Retention Times and MZs
resets the retention times and m/z values of peptides as they were
determined when associating them with fragment spectra to the original
retention times and m/z values as they were recorded in the database
search results.
With Sequences > Recalculate Protein Quantities all protein quantities
are recalculated in accordance with the actual settings (see Arcadiate >
Preferences > Quantification and the different normalisation settings).
The command Sequences > Peptide Chromatogram displays a peptide
chromatogram of the currently selected peptide. A peptide
chromatogram can consider several isotopes.
Sequences > m/z Chromatogram displays the chromatogram of the
first isotope of the selected peptide.
Sequences > Unlink Fragment Spectra unlinks the peptides from their
fragment spectra.
Database search group views are editable - with Edit > Cut the selected
proteins, selected peptides or the view itself can be deleted.
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Ion Group View

Commands: 
View > Ion Group
View > Unlink Ion Group
View > Charge State Determination
Sequences > m/z Chromatogram
Arcadiate > Preferences... > Quantification

An ion group lists chromatographic ions defined by their m/z value and
retention time. They are used to quantify targeted ions. 

An Ion Group view can be generated by clicking the Add View button in the list
view of a data collection or by using the command View > Ion Group. An ion
group is used to determine ion volumes of specific chromatographic ions. 

Activities:

Determination of the ion volumes in a specific chromatogram: dropping
the link icon  onto a chromatogram view
Displaying the quantitative chromatogram, a chromatogram of a
centroided, noise reduced ion: clicking onto the blue colored ion volume
number of an ion
Editing the ion volume number: displaying its chromatogram and
changing its selection by ⌘ click-dragging over the chromatogram (only
when the ion volume was determined by integration - see Arcadiate >
Preferences... > Quantification: by integration).
Re-establishing the default ion volume figure: clicking on a blue colored
ion volume figure of the ion
Unlinking the ion group from a chromatogram: command View > Unlink
Ion Group
Determining the ion volumes in several chromatograms: dropping the
link icon  onto a chromatogram group whose chromatograms are
aligned. The ion group has to be linked with a chromatogram that is part
of the group to define the retention times of the ions in the other
chromatograms.
Charge state determination of ions in a chromatogram: the command
View > Charge State Determination if the ion group is associated with
a chromatogram
Display the m/z chromatogram of a selected ion: Sequences > m/z
Chromatogram
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Normalization Ion Group View

Commands: 
View > Ion Group
View > Unlink Ion Group
View > Charge State Determination
Sequences > m/z Chromatogram

A normalization ion group lists several chromatographic ions and allows to set
their expected intensity. It is used to normalise chromatographic runs.

A Normalization Ion Group view is generated by using the command View >
Normalization Ion Group. A Normalization Ion Group is used to normalize the
ion intensities within chromatograms so that a set of norm ions has the same
intensity in all of them. See Normalization for a detailed discussion of
normalizations. 

Activities:

Adding or removing ions to the group by pressing the  button or

by copying them from an Ion Group View.
Determination of the ion volumes in a specific chromatogram: dropping
the link icon  onto a chromatogram view.
Filling in the Normalized Quantity column by typing in the values line by
line or be selecting an ion volume volume and copy-pasting all values
over to the Normalized Quantity column.
Displaying the quantitative chromatogram, a chromatogram of a
centroided, noise reduced ion: clicking onto the blue colored ion volume
number of an ion
Editing the ion volume number: displaying its chromatogram and
changing its selection by ⌘ click-dragging over the chromatogram (only
when the ion volume was determined by integration - see Arcadiate >
Preferences… > Quantification: by integration).
Re-establishing the default ion volume figure: clicking on a blue colored
ion volume figure of the ion
Display the m/z chromatogram of a selected ion: Sequences > m/z
Chromatogram
Unlinking the ion group from a chromatogram: command View > Unlink
Ion Group
Determining the ion volumes in several chromatograms: dropping the
link icon  onto a chromatogram group whose chromatograms are
aligned. The ion group has to be linked with a chromatogram that is part
of the group to define the retention times of the ions in the other
chromatograms.
Charge state determination of ions in a chromatogram: the command
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View > Charge State Determination if the ion group is associated with
a chromatogram
Applying normalizations to chromatograms: after the ion group was
linked to chromatograms their normalization factors had been calculated
in the Norm-values Table. These values can be applied to the
chromatograms by selecting the columns and pressing the 

button.
Removing the normalizations from chromatograms: Selecting the
respective columns in the Norm-values Table and press the 

button.
Using Total Ion Count Normalization: Total ion count normalization is a
function that the intensities in the chromatograms are multiplied by a
factor which ensures that the total ion count of the normalized
chromatograms is the same. The value in Arcadiate > Preferences… >
Quantification: Normalize Chromatograms by their Integrated Ion Count
defines the default value. For every specific normalization the function
can be switched on or off in the Total Ion Count Normalization table.
Visualizing and editing the normalization functions: linking the Ion
Group Normalization view to a Data Graph view  displays the
normalization function in the Data Graph view and allows editing.
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Info Text View

Commands: 
View > Info Text

An info text view displays and stores arbitrary information about data
collections and chromatograms. 

An Info Text view can be generated by the command View > Info Text. Info
texts are available for every chromatogram and data collection. 

Activities: 

Displaying the info text of a chromatogram: dropping the link icon 
onto a chromatogram view or a spectrum view associated with a
chromatogram
Displaying the info text of a data collection: dropping the link icon 
onto the text view itself
Deleting a text view: dragging the view icon  to the trash. Deleting the
view does not delete the text.
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Chromatogram Group View

Commands: 
View > Chromatogram Group
Edit > Cut
View > Chromatogram Group > Alignment

A chromatogram group collects several related chromatographic runs. It is used
to align their time axis to each other, to normalise them in the same way or to
quantify ions and proteins in all chromatograms simultaneously. 

A Chromatogram Group view is generated by the command View >
Chromatogram Group. A chromatogram group is used to align the time axis of
related chromatograms. 

Activities: 

Adding a chromatogram to the group: dropping the link icon  of a
spectrum view related to a chromatogram or of a chromatogram map
view onto the chromatogram group view
Removing a chromatograms from a group: selecting the chromatograms
and using the command Edit > Cut
Storing text information about the group: dragging the lower border of
the table upwards opens a text field
Changing the name of the chromatogram group: editing the name field
at the lower border of the table
Time-aligning un-aligned chromatograms: by using the align button 

 the non-aligned chromatograms are aligned

Re-aligning all chromatograms: by pressing the Alt key and the align
button ⌥  all chromatograms are re-aligned

The alignment procedure calculates for every chromatogram a time-axis
transformation to transform its eigen-time to a norm-time. For the
chromatogram that is displayed in bold red its eigen-time is identical to the
norm-time. Even if this chromatogram is deleted the functionality of the
alignment remains intact. Via the alignment the retention time of every
chromatogram in the group can be transformed into the corresponding
retention time of any other chromatogram.

The alignment can be inspected in two ways: 

The alignment function between reference chromatogram time and the
aligned chromatogram time can be visualised by dragging the link icon 

 onto a Data Graph view. This function is not directly editable.
The points used for alignment can be inspected and edited by using the
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command View > Chromatogram Group > Alignment while the
chromatogram group is the activated view. This displays an
chromatogram alignment view.
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Chromatogram Alignment View

Commands: 
View > Chromatogram Group > Alignment
View > New Anchor Points
View > Delete All Anchor Points

A chromatogram alignment view is used to display and edit the time-alignments
of two chromatograms from a chromatogram group. 

A Chromatogram Alignment view is generated by the command View >
Chromatogram Group > Alignment. A chromatogram alignment view is used
to display and edit the alignment of two chromatograms. 

Activities: 

Most of the functionality associated with Chromatogram Map Views is
present in the alignment view.
Clicking into the grey region around an anchor point edits this anchor
point.
Clicking the button  or chosing the command View >

New Anchor Points enters the anchor point editing mode.
Clicking the  button or choosing the command View > Delete

All Anchor Points deletes all anchor points.
Clicking the button  applies the changes of the edited anchor

points, leaves the anchor point editing mode and recalculates the
alignment function.
Editing the x- and y-shift values shifts the Reference Map against the
Aligned Map.
Dropping a line of a chromatogram group onto the alignement view
exchanges the displayed aligned chromatogram map.
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Chromatogram Map View

Commands: 
View > Chromatogram Map
Edit > Label Selected Peaks
Edit > Remove All Labels
File > Export > Chromatogram as mzML… 

A chromatogram map view displays a two dimensional intensity map of a
chromatographic run. It gives a good overall impression of the chromatographic
resolution and the location of fragmented and identified peptides or ions. 

A Chromatogram Map view is generated by using the Add View button of a
chromatogram data object in the data collection list view or by using the
command View > Chromatogram Map. A chromatogram map gives an
overview over an entire chromatographic data set. 

Activities: 

Zooming in: holding the Alt key ⌥ and dragging the mouse over the map
to define the region to zoom in to
Zooming in with constant axis ratio: holding the keys ⌥ ⇧ and dragging
the mouse over the map
Restoring the former view: double mouse click into the map region. Up to
three views are stored.
Generate a selection for peak labelling: click-drag mouse of a map
region
Add a selection for peak labelling: ⇧ click-drag mouse of a map region
Label the most abundant peak in every selection: command Edit > Label
Selected Peaks
Remove a label: by deleting its text
Remove all labels: command Edit > Remove All Labels
Generating a chromatogram: ⌥ ⌘ click-dragging the mouse generates a
mass chromatogram of the chosen x-axis interval
Generating a single spectrum: ⌥ ⌘ mouse click into the map generates a
spectrum at the chosen time coordinate
Generating a summed spectrum: ⌥ ⌘ click-dragging the mouse
generates a summed spectrum of the chosen y-axis interval
Measuring within the map: ⌘ click-dragging the mouse - care is
advisable because a lot of data might be accessed
Moving within a zoomed map: the arrow keys ↑, ↓, →, ← move the map
in the chosen direction. Keeping the Alt key pressed ⌥↑, ⌥↓, ⌥→, ⌥←
rapidly shifts the map in the chosen direction. The map can be scrolled.
Changing the staining intensity: Shifting the slider changes the ion
intensity for the most intense staining, ⌥ shifting the slider changes the
ion intensity for the lowest staining
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Displaying all precursors that had been selected for fragmentation:
dragging the link icon  of the chromatogram’s precursor view onto the
map - clicking onto a precursor marker displays the fragment spectrum
Displaying all ions of an ion group on the map: dragging the link icon of
an ion group  onto the map - clicking onto a ion marker displays the
ion’s chromatogram
Displaying all precursors of identified peptides: dragging the link icon 
of a Mascot search result view onto the map - clicking the precursor
marker displays the fragment spectrum and the peptide sequence
Defining a norm-protein to normalise the quantities of all proteins
determined from this chromatogram to its quantities: dragging a protein
line from a Database Search View onto the map.
Dropping a chromatogram from an aligned chromatogram group that
contains the chromatogram of the map onto the map overlays the map
with the second chromatogram’s map in its aligned form
Several chromatograms can be overlaid simultaneously
A menu allows to set the top-most chromatogram - with two sliders the
transparency and the staining level of the top-most chromatogram can
be regulated
The command Edit > Cut removes the top-most chromatogram overlay
Exporting the entire chromatogram in mzML format: File > Export >
Chromatogram as mzML…
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Molecular Reference View

Commands: 
View > Molecular References

A molecular reference view allows to define isotopic labels attached to peptides
and declare within the program that isotopically labeled peptides are present in
a chromatographic run. By this they influence how quantities extracted from the
chromatogram are calculated and displayed. Isotopically labeled peptides are
often used in a mixture with un-labeled peptides to allow precise relative
quantification of many peptides and proteins. 

A Molecular Reference view is generated by using the command View >
Molecular References. A Molecular Reference view allows to define mass labels
which are used to differentiate different sets of otherwise identical peptides in
one sample. Molecular references are used for relative quantifications (see
Normalization). 

Activities: 

Pressing the button  adds or removes a molecular reference from

the group.
Molecular references are based upon labelled amino acids or a labelled
peptide terminus.
Often they consists of heavy isotopes that contain an additional number
of neutrons.
Their additional mass can be edited directly in the added mass column.
For each molecular mass a colour can be defined that will be used to
display associated peptide quantities in Mascot Search views or ion group
views.
Dropping the link symbol  onto a chromatogram or chromatogram
map assigns the molecular references to the chromatogram. In further
quantifications the chromatogram is treated as containing the molecular
references as defined in the molecular references group.
Pressing the ⌥ key and dropping the link symbol  onto a
chromatogram or chromatogram map removes the molecular reference
assignment from the chromatogram.
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Data Graph View

Commands: 
View > Data Graph
Chromatogram > Show Normalization

A data graph view is used to display arbitrary data in graphical form. Some data
sets can be edited by via their graphical representation. 

A Data Graph view is generated by using the command View > Data Graph. A
Data Graph view is used to display arbitrary x-, y- value based data. In some
instances the individual data points can be edited. 

Activities: 
Maneuvering within a data graph

Zoom the x-axis: Mouse Down and drag below the x-axis
Display full x-range: Double Click below the x-axis
Zoom to a specific region of the spectrum: ⌥-Mouse Down and drag
within the data graph
Display full y-range: Double Click left of the y-axis
Display full y-range from 0: ⌥-Double Click left of the y-axis
Display former range: Double Click into the data graph (up to three
former ranges are stored)
Slide x-axis up resp. down: ⌥-Left Arrow resp. ⌥-Right Arrow
Jump x-axis up resp. down: ⌃-Left Arrow resp. ⌃-Right Arrow
Scroll the data graph view: Mouse Scroll horizontally and vertically
Scroll the data graph view horizontally: ⇧-Mouse Scroll

Editing data graph properties: Double click onto a graph object
The label, point style, line width, colour, display status and whether the data
points are connected can be edited. The editing of x- and y-values is controlled
by the context the data graph has been generated with.

Choosing a graph object via the Graph menu in the graph property window
automatically hides unrelated graph objects. They can be shown again using the
context menu of the data graph view. The context menu is displayed when
pressing ⌃ mouse click in the data graph. 

Data graph views are filled with data when linking an aligned Chromatogram
Group or a Normalization Ion Group with a data graph view. Using the command
Chromatogram > Show Normalization displays the current chromatogram
normalisation in a data graph view if the normalisation is based on a
normalisation ion group. 
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Molecular Marker Group View

Commands: 
MS/MS Chromatogram > Marker Views > Marker Group
MS/MS Chromatogram > Marker Views > Marker Group Set
File > Import > Molecular Markers...
MS/MS Chromatogram > Marker Chromatogram
MS/MS Chromatogram > Fragment Chromatogram
MS/MS Chromatogram > Unlink Molecular Markers
MS/MS Chromatogram > Modify Masses...
MS/MS Chromatogram > Show Matched Spectrum

Molecular Marker Views allow to define molecular markers for detection in a

chromatogram consisting of All Ion Fragmentation data (MSE). 

All Ion Fragmentation data have the characteristic that chromatograms can be
generated from fragment masses since fragment spectra from all precursors
within the analytical range are acquired continuously . 
The main purpose of a Molecular Marker View is to relate it to an All Ion
Fragmentation chromatogram to trace the marker molecules amongst all the
molecules analysed. A molecular marker is considered to be detected when its
m/z value and all of its fragment m/z values are detected at the same time.
This is indicated by a green dot in the marker's detection column. If some of its
fragment masses are not detected at the time of maximum correlation between
the marker's m/z value and the fragment's m/z values the marker's detection
column will show an orange dot. If there is no correlation between the marker's
m/z value and it's fragments m/z values the detection column shows a red dot. 

A Molecular Marker view is generated by clicking the Add View button of a
Molecular Marker Group in the data collection list view or by using the
command MS/MS Chromatogram > Marker Views > Marker Group. The
MS/MS Chromatogram menu structure is only visible when the active view is

based on a chromatographic data set generated by All Ion Fragmentation (MSE). 
Molecular Marker Groups can be generated either by importing a corresponding
text file via File > Import > Molecular Markers... or by calculating it from a
Database Search Result or a Database Search Result Group that is correlated
with its fragment spectra (see Sequences > Create Molecular Markers...). 
A Molecular Marker consists of the m/z value of the intact molecule and several
m/z values of fragment ions generated by the marker upon fragmentation.

Molecular Markers can be organised in sets - like peptides that belong to
specific proteins. The command MS/MS Chromatogram > Marker Views >
Marker Group Set generates an empty set-structured Molecular Marker Group.
When calculating a marker group from a database search result the proteins
assignment of peptides remains intact by generating for every protein a set. A
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set-structured marker group can be displayed as Marker Group Set or as
conventional Marker Group using the commands MS/MS Chromatogram >
Marker Views > Marker Group Set and MS/MS Chromatogram > Marker
Views > Marker Group. 

For overlays fragment chromatograms are individually and dynamically scaled.
The order of their intensities corresponds to the acquired data. Their intensity
ratios are changed for display purposes. 

Activities:

Adding or removing Molecular Markers to / from a group: selecting the
Marker table in the view and pressing the  button

Adding or removing Fragment ions to / from a molecular marker:
selecting the molecular marker, selecting the fragment ion table and
pressing the  button

Detecting the molecular marker in a chromatogram: dropping the link
icon  onto a chromatogram spectrum or map view
Detecting the molecular markers in a group of chromatograms: dropping
the link icon  onto a chromatogram group view
Clicking onto the blue intensity value of the chromatogram column of the
marker table: displays the m/z chromatogram of the intact marker
molecule
Alt-Clicking onto the blue intensity value of the chromatogram column of
the marker table: displays the m/z chromatogram of the intact marker
molecule and toggles the quantification method between peak fitting and
area integration.
Clicking onto a blue value of the retention time: displays the marker
molecule m/z chromatogram overlaid with all fragment m/z
chromatograms
Clicking onto a blue m/z value in the fragment ion table: displays the
marker ion m/z chromatogram overlaid with the fragment m/z
chromatogram
Clicking onto a quantity value of a fragment displays the fragment
chromatogram
Alt-Clicking onto a quantity value of a fragment displays the fragment
chromatogram and toggles the quantification method between peak
fitting and area integration.
A marker chromatogram from the selected molecular marker can be
generated by choosing the command MS/MS Chromatogram > Marker
Chromatogram
A fragment chromatogram from the selected fragment can be generated
by choosing the command MS/MS Chromatogram > Fragment
Chromatogram
The command MS/MS Chromatogram > Unlink Molecular Markers
unlinks the molecular marker table from all chromatograms
The command MS/MS Chromatogram > Modify Masses... allows to
modify the m/z values of all molecular markers or fragments in the
selected group
Starting with a chromatographic peak from an intact molecule resp. a
fragment ion the command MS/MS Chromatogram > Show Matched
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Spectrum displays a spectrum of fragment masses resp. intact ion
masses which have a similar chromatographic profile (see Spectrum
View)

© 2017 Matthias Wilm
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Fragment Ion Group View

Commands: 
MS/MS Chromatogram > Marker Views > Fragment Ion Group

A fragment ion group view allows to define a set of fragment ions for detection

in a chromatographic data set that reflects All Ion Fragmentation (MSE) data.
This analysis is only supported for All Ion Fragmentation data sets with only one
static selection window. 

All Ion Fragmentation data have the characteristic that chromatograms can be
generated from fragment masses since like the intact ion data fragment spectra
are acquired continuously without selecting a specific precursor mass. If the All
Ion Fragmentation chromatograms use multiple selection windows you have to
use a Molecular Marker Group. 

A Fragment Ion Group view is generated by clicking the Add View button of a
Fragment Ion Group in the data collection list view or by using the command
MS/MS Chromatogram > Marker Views > Fragment Ion Group. The MS/MS
Chromatogram menu structure is only visible when the active view is based

upon a chromatographic data set generated by All Ion Fragmentation (MSE). 

Activities:

Adding or removing fragment ions to / from a group: pressing the 
 button

Detecting the fragment ions in a chromatogram: dropping the link icon 
 onto a chromatogram spectrum. The fragment chromatogram is a

correlative chromatogram. Only locations where all fragments are present
simultaneously are shown.

© 2017 Matthias Wilm
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Tasks

Commands: 
Tools > Tasks > Precursor
Tools > Tasks > Ion Group
Tools > Tasks > Mascot Search
View > Unlink Fragment Spectra

The tasks window lists a series of data processing methods. 

Simulation of Precursor Selection
The command Tools > Tasks > Precursor opens the precursor selection
simulation pane. This task simulates the selection of ions for fragmentation
throughout a chromatographic tandem MS run. 

The m/z Range is the m/z range from which an ion will be selected.
The Intensity Threshold (absolute or relative) is the intensity threshold
for selection. No ion with an intensity below the higher of the two values
will be selected for fragmentation.
The Precursor Exclusion defines which ions will not be selected based
on their m/z values.
The dynamic exclusion time defines a time for which the m/z values of
all formerly selected ion m/z values will not be selected for a second
time.
The fixed exclusion list defines m/z values that will never be selected.
The Charge State options define which potential ion will be excluded or
selected based on their charge state as determined in real time on the
available data. "Real time" charge state determination might not always
be correct.
The Process Simulation options list in preselected precursors how many
precursors will be fragmented before a new mass spectrum is acquired.
The acquisition time is the time the mass spectrometer will require (on
the average) to acquire a single fragment spectrum.

Ion Group Comparison
The command Tools > Tasks > Ion Group opens the ion group comparison
pane. This task compares two ion groups in the active Arcadiate data collection.

The Reference Group is selected by activating an ion group in a data
collection and pressing the Active Group button.
The Compared Group is selected in the same way.
Tolerance in m/z is the m/z window within which two ions are
considered to have the same m/z value
Tolerance in Time is the width of the time window within which two ions
are considered to have the same retention time
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Database Search Significance Level
The command Tools > Tasks > Mascot Search activates the database search
significance panel. This task determines a score threshold for a given false
positive rate. 

Database searches are selected by activating a Database Search Result
view in a data collection and pushing the button Active Search
The Tolerated False Positive Rate gives the percentage of statistically
tolerated false positives in the results from the real database

All peptide identifications with a score higher than the determined score
threshold will be considered to be significant identifications. The score
threshold is calculated by comparing the search in the real database with the
search in a decoy database. Using a tolerated false positive rate the score
threshold is reached when the number of identifications in the decoy database
with scores higher than the threshold divided by the number of identifications
in the real database with scores higher than the threshold remains just below
the tolerated false positive rate. 
The determined score threshold can be used with the command View > Unlink
Fragment Spectra to dissociate all sequences from their assigned fragment
spectra below this score. This type of significance level determination is
appropriate for search results with many identifications. 

© 2017 Matthias Wilm
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